Error during installation of KIN

“kin 0.2.6 has requirement schematics==2.0.1, but you’ll have schematics 2.1.0 which is incompatible.”
do i need to downgrade the schematics?

Just want to make sure that everyone understands that this is mainly a forum for the community to support each other and not a place where you’ll always get direct answers from KF developers. And being since it’s just getting started there probably won’t be a ton of activity so I’ll help the best I can.

With that said, I also want to let you know that one of the best ways to report these sort of issues is to user “github issues” in the proper location. But after you receive a solution, please share it on the forum =)